Support » Plugin: Wordfence Security - Firewall & Malware Scan » ERROR:You are a robot

  • Resolved cdscom

    (@cdscom)


    Hello I have a problem I can not connect to my site here is the error message: ERROR: You are a robot.
    I deleted the plungin via FTP, I deleted the wordfence-waf.php, I changed the user.ini, I pas the old .htaccess. And I still have the same problem as what should I do.

    Thank you

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • I am getting the same exact thing and this has been happening for about a week now. I cannot login. What can be done to fix this? I am getting frustrated at this point.

    Plugin Support WFGerroald

    (@wfgerald)

    Hey @cdscom,

    This isn’t an error that Wordfence produces. It’s likely reCAPTCHA failing. Do you have any reCAPTCHA plugins, or security plugins that include reCAPTCHA? If so, I’d suggest starting the troubleshooting there.

    I’m not certain the plugin I’ve linked to below will be the culprit, but I did find the error you shared in their support forum.

    https://wordpress.org/plugins/admin-custom-login/

    @kionat12,

    Can you please try the same troubleshooting suggestions? If it doesn’t help, can you also please start a new thread per the Forum Guidelines?

    Please let me know how it goes.

    Thanks,

    Gerald

    • This reply was modified 3 months ago by  WFGerroald.
    cdscom

    (@cdscom)

    Hello yes it’s all good I found the error that came from another plugin or I had to disable the captcha

    Plugin Support WFGerroald

    (@wfgerald)

    Hey @cdscom,

    Thanks for the update, and happy to hear it!

    Please let us know if anything else comes up.

    Thanks,

    Gerald

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.