Support » Plugin: Backup & Migration & Unused Images Cleaner - WPvivid Backup Plugin » [error]Task timed out (WebHosting).

  • Resolved neurohost

    (@neurohost)


    error when trying to apply a backup on the website

    this is the log:

    Log created: 2020-09-17 02:54:17
    Type: backup
    [2020-09-17 02:54:18][notice]Start backing up.
    [2020-09-17 02:54:18][notice]server info fcgi:Off max execution time: 900 wp version:5.5.1 php version:7.4.10 db version:5.5.5 php ini:safe_mode: memory_limit:500M memory_get_usage:5.48 MB memory_get_peak_usage:5.56 MB extensions:PDO enabled curl enabled zlib enabled is_multisite:0
    [2020-09-17 02:54:18][notice]Prepare to backup backup_db files.
    [2020-09-17 02:54:18][notice]Start exporting database.
    [2020-09-17 02:54:18][notice]Preparing to dump table wp_options
    [2020-09-17 02:54:18][notice]Preparing to dump table wp_term_relationships
    [2020-09-17 02:54:18][notice]Preparing to dump table wp_term_taxonomy
    [2020-09-17 02:54:18][notice]Preparing to dump table wp_wpvivid_scan_result
    [2020-09-17 02:54:18][notice]Preparing to dump table wp_tm_tasks
    [2020-09-17 02:54:18][notice]Preparing to dump table wp_jet_taxonomies
    [2020-09-17 02:54:18][notice]Preparing to dump table wp_postmeta
    [2020-09-17 02:54:18][notice]Preparing to dump table wp_comments
    [2020-09-17 02:54:18][notice]Preparing to dump table wp_usermeta
    [2020-09-17 02:54:18][notice]Preparing to dump table wp_terms
    [2020-09-17 02:54:18][notice]Preparing to dump table wp_posts
    [2020-09-17 02:54:19][notice]Add resume event succeeded.. arg1:1600311319 arg2:wpvivid_resume_schedule_event arg3:wpvivid-5f62cfd99733c
    [2020-09-17 02:54:19][error]Task timed out (WebHosting).
    [2020-09-17 02:58:14][notice]Not responding for a long time.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support tonyrobins

    (@tonyrobins)

    Hello @neurohost

    It seems to be because of insufficient memory.

    Please go to WPvivid Settings> Advanced Settings> Modify the ‘PHP Memory Limit for backup’ to 1024MB > Save Changes then try to run a backup again.

    If the problem still persists, please contact your web host to change the PHP memory limit in the php.ini file to be 512MB (or 1024MB).

    All the best,

    Plugin Support tonyrobins

    (@tonyrobins)

    Hi @neurohost

    Since we haven’t heard from you for a while, I am going to mark the thread as resolved.

    Please feel free to let us know if you have any further questions.

    All the best,

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.