Support » Plugin: Tables For Elementor » ERRORS with WordPress 4.7.4

  • This plugin is a SUPER GREAT FANTASTIC idea. Unfortunately, it is not compatible with WordPress 4.7.4.

    I get the following error on my website when I activate this plugin (without even creating a table):

    ( ! ) Notice: Elementor\Controls_Manager::add_control_to_stack was called incorrectly. Cannot redeclare control with same name. – view Please see Debugging in WordPress for more information. (This message was added in version 1.0.0.) in /Users/marianomd/Documents/Websites/marianomd.dev/wp-includes/functions.php on line 4138

    So unfortunately, I have to deactivate this plugin. Hopefully there is an update to make it more compatible. Hopefully the developer has a long career. Otherwise, I can’t rely on their plugins for mission critical websites.

    • This topic was modified 2 years, 5 months ago by  .
Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘ERRORS with WordPress 4.7.4’ is closed to new replies.