WordPress.org

Support

Support » Themes and Templates » Errors with 2.x themes

Errors with 2.x themes

  • Hello,

    I recently ran in to a problem with my 2.x themes on my site: http://www.frankps.net . I don’t know if this is a theme thing, but currently only the old 1.5 theme is working properly.

    I would really happy if someone could tell me what has gone wrong. I am clueless.

    frankps

Viewing 1 replies (of 1 total)
  • Looks fine to me.

    And the only thing that would break a theme in WP2 is if it had a bunch of custom PHP in it that related to user levels. Otherwise, it should work fine.

Viewing 1 replies (of 1 total)
  • The topic ‘Errors with 2.x themes’ is closed to new replies.
Skip to toolbar