Support » Plugin: Ultimate Markdown » Errors when used with Cwicly Gutenburg editor

  • Resolved acon

    (@acon)


    Hi there,

    This plugin is a lifesaver. I use Obsidian to write my notes and articles. With Ultimate Markdown now I can convert my articles into Gutenburg blocks quickly and keep editing.

    Just found a little issue here when using it with Cwicly, a new but highly rated Gutenburg full-site editing kit among developers. Cwicly enhances the Gutenburg editor and makes it a powerful tool to edit the site (and contents).

    I found Cwicly shows two errors now in the editor and I believe it’s from Ultimate Markdown because I saw “submit-text” and “daextulma-load-document”. Please see the screenshot here:
    https://prnt.sc/dp4fvtTwo_C7

    Could you please have a look and see if there is any fix to this? The errors seem to show only when editing the templates, but not posts/pages so it’s still working fine when I need to use it for importing markdown files. That means the errors are doing no harm to its normal use but the errors are annoying and I’m not sure if they would affect the site development.

    Regards,

    Acon

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author DAEXT

    (@daext)

    Hello Acon,

    thank you for all the details. Cwicly is only available as a paid product and the demo testing website doesn’t allow to install plugins. As a consequence I don’t have any way to investigate the issue at the moment.

    If you can provide additional information (JavaScript error in the Chrome DevTools console) or a copy of the plugin for testing purposes that would help.

    Thread Starter acon

    (@acon)

    Hi @daext,

    I can provide a Cwicly license for you to temporarily test and fix errors in your dev environment. Could you provide your contact so I can send the license to you?

    Regards,

    Acon

    Plugin Author DAEXT

    (@daext)

    Hello acon,

    sure, please send an email to support@daext.com

    Plugin Author DAEXT

    (@daext)

    Hello Acon,

    I verified and this happens in any theme that has the “Editor” page. (E.g. Twenty Twenty-Two) This JavaScripr error will be fixed in the plugin update.

    Thread Starter acon

    (@acon)

    Hi @daext,

    Thanks again for addressing the error. Looking forward to seeing the fix in the next update.

    Regards,
    Acon

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.