Support » Alpha/Beta/RC » Errors When Trying to Upgrade to 3.4

  • Resolved Shapeshifter 3

    (@shapeshifter-3)


    I made a BAAD ERROR. I got sidetracked while trying to update to 3.4 beta 2 and FORGOT TO DISABLE 40+ Plugins. I downloaded the beta version to my computer; extracted the files; uploaded wp-admin, wp-content, and wp-includes to my server; uploaded all loose files to the server; made sure I didn’t delete any of my content files; and deleted the non-default Theme I was using (I kept the Child Theme). I thought WordPress would simply default to Twenty Eleven, but it didn’t happen. Instead:

    When I try to render my websites Admin Panel, here’s the message I get:
    Fatal error: Class ‘WP_Theme’ not found in /home/content/xx/xxxxxxx/html/wp-includes/theme.php on line 107.

    When I try to render my website as a viewer, here’s the message I get:
    Fatal error: Call to undefined function get_front_page_template() in /home/content/xx/xxxxxxx/html/wp-includes/template-loader.php on line 26.

    Here’s my website: Toolbox-4-Websites . Does anybody have any ideas how I can fix this?

Viewing 1 replies (of 1 total)
  • An Addendum,

    I just gave up and re-installed WordPress 3.3.1 (I’ve got a cleaner install)…….sorry to bother anybody.

Viewing 1 replies (of 1 total)
  • The topic ‘Errors When Trying to Upgrade to 3.4’ is closed to new replies.