WordPress.org

Forums

MailPoet Newsletters
[resolved] Errors when switch to beta (3 posts)

  1. sabrina.zeidan
    Member
    Posted 1 year ago #

    Just noticed, i got many errors on my website, when switch to beta version, here are some:
    fclose() expects parameter 1 to be resource, boolean given
    fopen failed to open stream:
    fread() expects parameter 1 to be resource, boolean given
    fclose() expects parameter 1 to be resource, boolean given

    maybe it is the answer to my previous question, its a pity, beta looks very convinient to me!

    http://wordpress.org/plugins/wysija-newsletters/

  2. MailPoet Staff
    Member
    Plugin Author

    Posted 1 year ago #

    Hello Sabrina. We are aware of this issue for some users.

    We've fixed it, and we will release the correction tomorrow.

  3. sabrina.zeidan
    Member
    Posted 1 year ago #

    Everything is all right now. Thank you, guys!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • MailPoet Newsletters
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.