Support » Plugin: WP Steam Auth » Errors/Warnings in PHP 7.x

  • Shaun Roselt

    (@shaunroseltgmailcom)


    FILE: public_html/wp-content/plugins/wp-steam-auth/library/openid.php
    ————————————————————————————————-
    FOUND 0 ERRORS AND 1 WARNING AFFECTING 1 LINE
    ————————————————————————————————-
    474 | WARNING | INI directive ‘safe_mode’ is deprecated since PHP 5.3 and removed since PHP 5.4
    ————————————————————————————————-

Viewing 2 replies - 1 through 2 (of 2 total)
  • Gustav

    (@4ever16)

    Can you log in using WP Steam Auth?

    Thread Starter Shaun Roselt

    (@shaunroseltgmailcom)

    No, but I don’t think that has anything to do with this above mentioned warning. Well it could, I don’t know to be honest.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Errors/Warnings in PHP 7.x’ is closed to new replies.