Support » Plugins and Hacks » [Resolved] Errors: Warning: in_array() expects parameter…

[Resolved] Errors: Warning: in_array() expects parameter…

  • I recently started managing a musician’s WordPress page (http://dmlcartel.com/), and the Social Media Widget (ver 4) went wonky recently.

    It generated many errors (probably 15-20) on the side bar, many beginning with “Warning: in_array() expects parameter… ” and most on lines 463 and 467 (I believe). I modified the code slightly and was able to remove the error messages (but this also removed the icons so this is only a temporary fix for my client).

    Should I revert back to an old version of the Social Media Widget? I have seen other people on this forum having some similar issues.



Viewing 2 replies - 1 through 2 (of 2 total)
  • Can you do me a favor and re-install the current version, and press “Save” in the widget panel? Then if the errors reappear please leave it and let me know or take a screenshot. Thanks

    I didn’t see a “save” option in the widget panel, but the re-install did the trick. Things are back to normal now. I really appreciate your help on this and your fast response. Have a great weekend! 🙂

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Errors: Warning: in_array() expects parameter…’ is closed to new replies.