WordPress.org

Support

Support » Plugins and Hacks » Errors out the ying-yang

Errors out the ying-yang

  • b-summers
    Participant

    @b-summers

    This is also an issue in Version 3.1.3 (as I tried updating and it did not fix the issue).

    I have been working on my site in an administration role. Now that Im getting closer to sending it to the client I have made an editor role. In the editor role I need my client to be able to add a new photo to the library, and then attach that photo to a page. My issue is when you click attach and go to search for your page I get these errors:

    Warning: Invalid argument supplied for foreach() in /home/xxxx/public_html/xxxx/wp-admin/includes/plugin.php on line 1264 Warning: Cannot modify header information – headers already sent by (output started at /home/xxxx/public_html/xxxx/wp-admin/includes/plugin.php:1264) in /home/xxxx/public_html/xxxx/wp-includes/class-wp-ajax-response.php on line 129

    I have tried deactivating all of the plugins. and I even deleted the “all in one SEO plugin” that generated an error when I installed it, that did not work. i restored my database after the SEO install incident, that has not fixed the issue. I do not understand why I am getting these errors ONLY on the editor role and not in administrator role.

    Can anyone help or shed some light on the situation?

  • The topic ‘Errors out the ying-yang’ is closed to new replies.