• Resolved m22687

    (@m22687)


    Hi

    I got a critical error on the latest update, (but then it righted itself when I logged out and back in again, very strange).

    Upon checking here are the two errors, (the second one was earlier in the day). For your reference we have Wordfence with firewall optimization turned on.

    [22-Oct-2020 10:30:15 UTC] PHP Fatal error: require_once(): Failed opening required ‘/home/headfo/public_html/wp-content/plugins/wpforms-lite/includes/class-logging.php’ (include_path=’.:/opt/cpanel/ea-php72/root/usr/share/pear’) in /home/headfo/public_html/wp-content/plugins/wpforms-lite/src/WPForms.php on line 233

    An error of type E_COMPILE_ERROR was caused in line 233 of the file /home/headfo/public_html/wp-content/plugins/wpforms-lite/src/WPForms.php. Error message: require_once(): Failed opening required ‘/home/headfo/public_html/wp-content/plugins/wpforms-lite/includes/class-logging.php’ (include_path=’.:/opt/cpanel/ea

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support Jade

    (@jadeam)

    Hello @m22687,

    Our apologies for the trouble.

    Based on the error message you are getting, it looks like some of the files were not updated successfully when you ran the update.

    To solve this, please login through S/FTP then to to wp-content/plugins then download the wpforms-lite folder (for backup purposes). Once downloaded, please delete the directory then log back in to the admin page then go to Plugins > Add New and reinstall WPForms.

    I hope this helps!

    Plugin Support Jade

    (@jadeam)

    Hi @m22687,

    We haven’t heard back from you in about a week, so I’m going to go ahead and close this thread for now. But if you’d like us to assist further, please feel welcome to continue the conversation (please just see my post above).

    Thanks!

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.