WordPress.org

Support

Support » Plugins and Hacks » [Plugin WPBook] Errors on Install

[Plugin WPBook] Errors on Install

  • Any idea why I am getting this error when going to the /wpbook/ page? This is also what appears in the Facebook app.

    Thanks,
    Tony

    Warning: require_once(simplexml44-0_4_4/class/IsterXmlSimpleXMLImpl.php) [function.require-once]: failed to open stream: No such file or directory in /usr/www/users/renoa/dragonradio/wp-content/plugins/wpbook/php4client/facebookapi_php4_restlib.php on line 34

    Fatal error: require_once() [function.require]: Failed opening required ‘simplexml44-0_4_4/class/IsterXmlSimpleXMLImpl.php’ (include_path=’.:/usr/local/lib/php’) in /usr/www/users/renoa/dragonradio/wp-content/plugins/wpbook/php4client/facebookapi_php4_restlib.php on line 34

Viewing 2 replies - 1 through 2 (of 2 total)
  • hey dragonradio – this is b/c you only have PHP4 installed. To get around this, download the simplexml library which is prepackaged with PHP5. That’ll do the trick.

    Hi Dave,

    Sorry for the dumb question, but how can you get the library installed if you’re on a shared hosting account with a provider like Lunarpages?

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin WPBook] Errors on Install’ is closed to new replies.
Skip to toolbar