Support » Themes and Templates » Errors on all themes. I can use only the Green Marine. Please Help.

  • Hi I am new to the blogging world. I signed up for WordPress a few days ago from yahoo webhosting.
    I have a few posts already and I wanted to change theme but none of them is working.
    It downloads but errors on the page. I can’t see anything from the sidebar. No links, no categories or pages, anything. Just the blank white page on the side. Only one theme is somewhat usable. The Green Marine, but with lots of trouble. The categories are messed up for some reason. The first one doesn’t have a check mark and the second one has two. Now this wouldn’t be a huge issue but when I click on the first category I see the same posts that are in the second category. So I can’t see my posts in the first one. And I don’t see the comment forms at the bottom of my pages. I dont know is it usual? How can anyone leave a comment?

    Can somebody help me fix these? I will appreciate any oppinions or comments thank you Laszlo.

Viewing 2 replies - 1 through 2 (of 2 total)
  • When you upload a theme into /themes can you see it in Presentation?

    … and to follow up form Podz’s question, are you refreshing your browser (hit ctrl-F5 to force a full reload)? Sometimes if your browser has cached your site, theme changes confuse it until the cache is cleared.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Errors on all themes. I can use only the Green Marine. Please Help.’ is closed to new replies.