Support » Plugin: Jetpack by WordPress.com » errors Jetpack after installing WP Super Cache

  • Resolved narini

    (@narini)


    I previously installed Jetpack, and today, after installing WP Super Cache, I got an error Warning: “continue” targeting switch is equivalent to “break”. Did you mean to use “continue 2”

    • This topic was modified 1 month, 2 weeks ago by  narini.
Viewing 1 replies (of 1 total)
  • Plugin Support KokkieH

    (@kokkieh)

    Hi there,

    Can you provide some more detail on why you think the issue is with Jetpack? And where exactly are you seeing that error?

    It could also be an issue between WP Super Cache and another plugin on your site.

    Try disabling all plugins except Jetpack and WP-Super Cache and see if you still get that error. If not, it would indicate the problem is with another plugin. In that case, re-enable your other plugins one at a time until the issue returns to determine which one.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.