Support » Plugin: Appointment Booking and Online Scheduling by vCita » Errors in WordPress 4.3

  • Resolved Dave

    (@dvaer)


    Just installed the plugin and it gives the following error on my site.

    Notice: wp_localize_script was called incorrectly. Scripts and styles should not be registered or enqueued until the wp_enqueue_scripts, admin_enqueue_scripts, or login_enqueue_scripts hooks. Please see Debugging in WordPress for more information. (This message was added in version 3.3.) in /wp-includes/functions.php on line 3622

    https://wordpress.org/plugins/meeting-scheduler-by-vcita/

Viewing 2 replies - 1 through 2 (of 2 total)
  • In addition to the error above, adding the scheduling calendar to a page using the shortcode [vCitaMeetingScheduler type=scheduler width=500 height=450] doesn’t work. On saving the page the following errors come up on an otherwise blank page:

    Notice: wp_localize_script was called incorrectly. Scripts and styles should not be registered or enqueued until the wp_enqueue_scripts, admin_enqueue_scripts, or login_enqueue_scripts hooks. Please see Debugging in WordPress for more information. (This message was added in version 3.3.) in /wp-includes/functions.php on line 3622
    
    Warning: Cannot modify header information - headers already sent by (output started at /wp-includes/functions.php:3622) in /wp-admin/post.php on line 242
    
    Warning: Cannot modify header information - headers already sent by (output started at /wp-includes/functions.php:3622) in /wp-includes/pluggable.php on line 1207
    Plugin Author vCita

    (@vcita)

    Hello Dave,
    Thank you for letting us know.
    Based on our tests the plugin should work with no errors on WordPress 4.3
    Could you please let us know which hosting service do you use? We will pass this information to our developers for further investigation.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Errors in WordPress 4.3’ is closed to new replies.