Support » Plugin: Ultimate TinyMCE » errors in the tools pop up !

  • Resolved Jim__Raynor

    (@jim_raynor)


    Hi I’m using WP 3.6 and PHP BB forum at the same time !
    when I click on some of tools that I added using your plugin , the pop up window shows up but at the header of that pop up I receive some errors.
    these !:

    [phpBB Debug] PHP Warning: in file [ROOT]/includes/session.php on line 1042: Cannot modify header information - headers already sent by (output started at /home3/gameside/public_html/wp-content/plugins/ultimate-tinymce/addons/advimage/image.php:5)
    [phpBB Debug] PHP Warning: in file [ROOT]/includes/session.php on line 1042: Cannot modify header information - headers already sent by (output started at /home3/gameside/public_html/wp-content/plugins/ultimate-tinymce/addons/advimage/image.php:5)
    [phpBB Debug] PHP Warning: in file [ROOT]/includes/session.php on line 1042: Cannot modify header information - headers already sent by (output started at /home3/gameside/public_html/wp-content/plugins/ultimate-tinymce/addons/advimage/image.php:5)
    [phpBB Debug] PHP Warning: in file [ROOT]/includes/session.php on line 1042: Cannot modify header information - headers already sent by (output started at /home3/gameside/public_html/wp-content/plugins/ultimate-tinymce/addons/advimage/image.php:5)
    [phpBB Debug] PHP Warning: in file [ROOT]/includes/session.php on line 1042: Cannot modify header information - headers already sent by (output started at /home3/gameside/public_html/wp-content/plugins/ultimate-tinymce/addons/advimage/image.php:5)
    [phpBB Debug] PHP Warning: in file [ROOT]/includes/session.php on line 1042: Cannot modify header information - headers already sent by (output started at /home3/gameside/public_html/wp-content/plugins/ultimate-tinymce/addons/advimage/image.php:5)

    and an image :

    BTW even by receiving those errors these tools are working …

    http://wordpress.org/extend/plugins/ultimate-tinymce/

Viewing 14 replies - 1 through 14 (of 14 total)
  • Plugin Author Josh

    (@josh401)

    Hi, and thanks for posting.

    I think these warnings are being generated because of another plugin or theme file conflict.

    Have you tried deactivating all other plugins.. then manually empty your browser cache?

    Let’s see if it works when it’s the only plugin that’s activated.

    ok its keep showing these error even by disabling every other plugin and emptying browsers cash.

    Plugin Author Josh

    (@josh401)

    Okay.

    What exactly is this PHP BB Forum plugin? What happens if you disable that, and then try the button? Do you still receive the warnings?

    that’s not a plugin for WP. that’s a forum ! like Vbulletin .
    check it’s official web site
    a can’t disable it because PHP BB is installed on a subdomain and already working …
    anyway this problem is not that critical . because those buttons are working (even by these errors ).
    I just wanted to make sure you know about this problem 😉

    Plugin Author Josh

    (@josh401)

    Okay.. well, I still would like to determine the cause.

    Lemme research for a bit.. and please post back here in a couple of days if I haven’t responded by then.. to refresh the thread.

    okay . if you need any further info about this bug , just say it …

    Plugin Author Josh

    (@josh401)

    Thanks!!

    I think we have resolved this. If the next update doesn’t fix this for you, will you please let me know?

    okay . but I update my plugins month to month . whats the version of your next update ?
    now mine is 4.0.5 (last night first day of this month I’ve updated it.)

    Plugin Author Josh

    (@josh401)

    The version of the next update will be 4.0.6 (will be released this weekend).

    okay I keep an eye for it .

    I’ve Updated to version 4.0.6
    And that error or bug had changed to this :

    [phpBB Debug] PHP Warning: in file [ROOT]/includes/session.php on line 1042: Cannot modify header information - headers already sent by (output started at /home3/gameside/public_html/wp-content/plugins/ultimate-tinymce/addons/advimage/image.php:5)
    [phpBB Debug] PHP Warning: in file [ROOT]/includes/session.php on line 1042: Cannot modify header information - headers already sent by (output started at /home3/gameside/public_html/wp-content/plugins/ultimate-tinymce/addons/advimage/image.php:5)
    [phpBB Debug] PHP Warning: in file [ROOT]/includes/session.php on line 1042: Cannot modify header information - headers already sent by (output started at /home3/gameside/public_html/wp-content/plugins/ultimate-tinymce/addons/advimage/image.php:5)
    [phpBB Debug] PHP Warning: in file on line 1042: Cannot modify header information - headers already sent by (output started at /home3/gameside/public_html/wp-content/plugins/ultimate-tinymce/addons/advimage/image.php:5)
    [phpBB Debug] PHP Warning: in file on line 1042: Cannot modify header information - headers already sent by (output started at /home3/gameside/public_html/wp-content/plugins/ultimate-tinymce/addons/advimage/image.php:5)
    [phpBB Debug] PHP Warning: in file on line 1042: Cannot modify header information - headers already sent by (output started at /home3/gameside/public_html/wp-content/plugins/ultimate-tinymce/addons/advimage/image.php:5)

    :)) it had Grown !!!

    Plugin Author Josh

    (@josh401)

    Did the update to 4.0.7 fix it?

    I didn’t realized 4.07 had published !
    it seems that this update as you said seriously fixed it !
    yeas 4.0.7 fixed those lines of error .
    thank you Josh- a 5 * for you.

    Plugin Author Josh

    (@josh401)

    Awesomeness!!

    Thank you so much, Jim!!

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘errors in the tools pop up !’ is closed to new replies.