Support » Plugin: Shield Security: Protection with Smarter Automation » Errors in the latest version of the plugin, version 8.4.4

  • Resolved sergialarconrecio

    (@sergialarconrecio)


    The plugin still has failures since the penultimate update.

    The first is that it does not allow the server to update the plugins or themes in the background since it does not allow connection to wordpres.org.

    The second fault is that in order to access my wordpress administrator panel I have to disable the plugin since it does not send the two-step security email to my email when it worked before I updated to the penultimate update.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Paul

    (@paultgoodchild)

    Hi,

    Shield doesn’t block outgoing connections to wordpress.org or anywhere else.

    If your site isn’t sending emails, or you’re not receiving emails sent by a site, the problem isn’t the plugin. Please read here for further understanding
    https://onedollarplugin.com/blog/wordpress-email-deliverability/

    Thanks

    it may not block connections but if some badly designed configuration of the plugin let the two-step verification email not be sent and that it is affecting wordpress updates in the background that does not allow connection with wordpress.org since The plugin for automatic updates has a module and it may be that in the last two versions it is badly designed.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.