Support » Plugin: Easing Slider » Errors in the Galaxy Tab

  • Resolved mochi1313

    (@mochi1313)


    I’m sorry in Google Translate.
    I’m using 3.8.1, Twenty Fourteen, but it is an error to try to look at the Galaxy Tab.
    And the following message will appear.
    ——
    event.returnValue is deprecated. Please use the standard event.preventDefault() instead.
    jquery.js?ver=1.10.2:4 
    ——
    How will the error to be a Lite?
    It is planned to buy Pro, the operation or will no problem?

    0 Comments

    https://wordpress.org/plugins/easing-slider/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author MatthewRuddy

    (@matthewruddy)

    Hi @mochi1313, this error is jQuery related – doesn’t seem to be coming from Easing Slider. The plugin should still work?

    MatthewRuddy >> Thank you for your reply.
    Text has Google Translate.
    Easing Slider itself is working without problems.
    However, layout collapses.
    Other pages are fine.
    It’s tried various versions of jQuery, but no change ….

    Plugin Author MatthewRuddy

    (@matthewruddy)

    Hi @mochi1313, if this isn’t an Easing Slider related issue then it shouldn’t be posted in the Easing Slider support forums 🙂 Try posting in the general WordPress support forums for assistance 🙂

    Thank you.
    I’ll try to do so.
    However, other than this plug-in is no problem ….
    However, there is no doubt a great plug-in.

    Plugin Author MatthewRuddy

    (@matthewruddy)

    Ok 🙂 Going to mark this as resolved!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Errors in the Galaxy Tab’ is closed to new replies.