Support » Plugin: YITH WooCommerce Zoom Magnifier » Errors in the error log

  • Resolved Kenny


    Fantastic plugin!

    In my server error logs hosted on WPEngine, I’m seeing this error over and over again for many different woocommerce products:

    Directory index forbidden by Options directive: /nas/wp/www/sites/dmcpower/wp-content/plugins/yith-woocommerce-zoom-magnifier/assets/css/, referer:

    No other errors are happening on the site, so I would think it’s a problem isolated to YITH Zoom Magnifier.

    Any ideas how I can eliminate this error?


Viewing 1 replies (of 1 total)
  • Plugin Author YITHEMES


    This is a server setting. Maybe you have your .htaccess file containing a row like :
    Options -Indexes

    If this is the case, change it with :
    Options All +Indexes

Viewing 1 replies (of 1 total)
  • The topic ‘Errors in the error log’ is closed to new replies.