WordPress.org

Support

Support » Installation » Errors in Manage –> Sabre tab doesn’t appears

Errors in Manage –> Sabre tab doesn’t appears

  • Hi!
    I’m downloaded and installed SABRE v.0.7.0 following the instructions, activated the plugin, but then I stopped on a major problem: on the management page doesn’t appears the Sabre settings. There are no error messages. Thanks for any help!

    Best regards,
    Dino

Viewing 10 replies - 1 through 10 (of 10 total)
  • Just found this so far:

    NOTE 2: If you are upgrading from a previous install, don’t forget to deactivate Sabre before overwriting the older files with the new ones. Then activate it again so Sabre can apply the required database and options updates.

    maybe de-activating, removing the plugin, refreshing the pluginpage in admin, copying the pluging in again and re-activating it again might help.

    sabre plugin page

    [EDIT: deleted a duplicate post again]

    Thanks, I tried, but no changes… Still no settings…

    I see now, that the table on the sql is not created yet too.

    What versions of WordPress and Sabre are you using ?
    What versions of PHP and MySQL, too ?
    If you run WP 2.5, use Sabre 0.7.0 and Sabre 0.6.3 for previous versions of WP.

    My versions are:
    WP 2.5, SABRE 0.7.0, Apache2, PHP 5.2.4, MySQL 5.0.45, GD 2.2.1

    It’s looks like the basic initialization process doesn’t runs when I activate the plugin… I create the table in the database manually from the sabre_misc.php, it adds users, sends activation mails, etc. from this time, but I can’t activate the enhanced options as math or captha. Is there anything, what I can do with this?

    Do you have any SQL error messages when you activate the plugin ?
    Or are you able to capture them by some means ? I guess there is something going wrong during the creation of the Sabre table but I can’t see the reason.

    No, I don’t have any error messages.

    What I tried:
    – following the instructions I’ve installed Sabre (copy files, activate), but nothing new happens
    – I’ve found in the scripts the SQL sequence, what I’ve run on my SQL management, that creates the table – new requests were recorded, mails sended, only the options are not visible.

    I’m replaced the version 0.7.0 with the new 0.7.1, but nothing happens…

    For only to try something I’ve entered the http://…/wp-admin/options-general.php?page=sabre/sabre.php link and this error message appears:
    Fatal error: Cannot redeclare sabre_init() (previously declared in /…/…/…/…/…/…/wp-content/plugins/sabre/sabre.php:18) in /…/…/…/…/…/…/wp-content/plugins/sabre/sabre.php on line 20

    The http://…/wp-admin/options-general.php?page=sabre/sabre_admin.php shows the settings, but all the links ends with error, because the plugin was not initialised and the table isn’t created.

    Is there a way to initialise the plugin manually?

    @slowakia :
    The best you can try is to de-activate Sabre in the plugin panel. Then go to your database administration software and, in the options table, delete all the records whose option_name begins with sabre and delete also the sabre_table table, if it exists. Finally, activate Sabre again.
    Maybe you’ll be luckier this time ?

    But without any error message, it’s very difficult to help you in solving your problem…

    Best regards

    Hi there,

    I am having the same problem. But please tell me,

    Am I looking in the right place; where are the Admin Tabs supposed to appear?

    AND

    How do I get Sabre to appear on my pages in order to do their job?

    Many thanks

    Dom

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Errors in Manage –> Sabre tab doesn’t appears’ is closed to new replies.