WordPress.org

Forums

WP Socializer
Errors during W3C Validation with version 2.49 (2 posts)

  1. mrbizu
    Member
    Posted 1 year ago #

    Dear all,

    I use this plugin , It's cool . But on v2.4.9 of the plugin has a W3C validation error at the script that opens with this line:

    Line 199, Column 38: character ";" not allowed in attribute specification list
    function wpsrload(){ for(var i=0;i<wc;i++){wpsrasync(wu[i]);} }

    and

    Line 199, Column 35: start tag was here
    function wpsrload(){ for(var i=0;i<wc;i++){wpsrasync(wu[i]);} }

    Please help me to fix this issue. Thanks

    http://wordpress.org/extend/plugins/wp-socializer/

  2. jonathanappleseed
    Member
    Posted 1 year ago #

    These errors were resolved for me by changing to HTML 5 doctype.

    Your doctype statement should just be:

    <!DOCTYPE html>

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP Socializer
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.