Support » Plugin: Easy Forms for MailChimp » Errors during importing forms

  • Resolved csigncsign

    (@csigncsign)



    Hi,

    I exported some forms of EasyForms, to transfer them from one of my sites to another.
    When I import them to the other site, then I get this error message:

    https://screencloud.net/v/lx0T

    Could you please check this and let me know, how to successfully import the forms?

    By the way: I first exported and imported the “settings” – this worked fine, but not the export/import of the forms, what I’ve done after that.

    Thanks.

Viewing 11 replies - 1 through 11 (of 11 total)
  • Plugin Contributor Tracy Levesque

    (@liljimmi)

    🏳️‍🌈 YIKES, Inc. Co-Owner

    Hello csigncsign,

    Can you please confirm that you are using the most up-to-date version of the plugin on both sites?
    It should be Version 6.2.3

    Thank you!
    -Tracy

    yes, I use WP 4.6.1 multisite and Yikes 6.2.3. As it is a multisite, there are no different installations of the plugin.
    The plugin is ONLY enabled separately at both sub-sites, not network enabled! All other plugins disabled to avoid conflicts.

    EDIT:
    this error remains, even when I delete all imported forms!

    • This reply was modified 2 years, 1 month ago by  csigncsign.
    • This reply was modified 2 years, 1 month ago by  csigncsign.
    • This reply was modified 2 years, 1 month ago by  csigncsign.
    • This reply was modified 2 years, 1 month ago by  csigncsign.

    I deleted all forms, but no matter at what settings page of your plugin I go, I always get on top this error message:

    https://screencloud.net/v/hT6W

    By the way: I have NO cache plugin installed. And the debugging shows nothing, only this line of error message. This error message appears in the frontend of my site, too!

    • This reply was modified 2 years, 1 month ago by  csigncsign.
    Plugin Contributor Jeremy Pry

    (@jpry)

    Hi @csigncsign,

    Could you visit wp-admin/options.php (not options-general.php) on your site? Once there, look for the optin-checkbox-init option. Is it a disabled field that says SERIALIZED DATA, or is it some other value?

    Thanks,
    Jeremy

    there is “array”:

    https://screencloud.net/v/o16C

    Plugin Contributor Jeremy Pry

    (@jpry)

    Hi @csigncsign,

    Could you remove the contents of that field entirely, and then use the “Save Changes” button at the bottom of the screen? Make sure not to modify any other values there.

    Once you have done this, can you tell me if you are still seeing an error?

    I have deleted “array” and saved it, then a white page appears with these error messages:

    https://screencloud.net/v/c1l2

    when I reloaded wp-admin/options.php again, then there is now

    optin-checkbox-init with an empty field next to it,

    and when I reloaded the settings page of the plugin, these error messages are gone, also on the frontend.

    Seems to look good now:
    I imported the optin forms from the older sub-site again into the newer one of the same multisite (I had deleted the imported forms due to this error messages), and now there are no error messages again. Seems to work now with your suggested settings. Thank you.

    Plugin Contributor Jeremy Pry

    (@jpry)

    Hey @csigncsign,

    I’m glad that we got that error resolved, and I’m also glad to hear that a re-import didn’t cause the problem again.

    I’ve logged an issue on our GitHub tracker to fix this error permanently, regardless of any bad option value like your site had.

    Great, thanks a lot for your help.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Errors during importing forms’ is closed to new replies.