Support » Plugin: Pods - Custom Content Types and Fields » Errors after WP 5.3 update

  • Resolved robwent

    (@robwent)


    In the post edit screen, with Gutenberg disabled, I’m getting js errors after the latest wp update.

    Something to do with the datepicker field:

    $element.datepicker( args );
    function altField( args, el ) {
    var $el = $( el ),

    That code is opened with

    jQuery( function () {

    So $( el ) causes an error as $ isn’t passed into the function so should be jQuery.

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.