Support » Plugin: PageMenu » Errors after webspace change

  • Resolved fhwebdesign

    (@fhwebdesign)


    Hi, one little question: After turning my website using pagemenu to another webspace (on a subdomain), I get this errors: Warning: Declaration of Pgm_Walker::start_el(&$output, $item, $depth, $args) should be compatible with Walker_Nav_Menu::start_el(&$output, $item, $depth = 0, $args = Array, $id = 0) in /www/htdocs/XXXX/domain.tld/wp-content/plugins/page-menu/pagemenu.php on line 380

    Warning: Cannot modify header information – headers already sent by (output started at /www/htdocs/xxx/domain.tld/wp-content/plugins/page-menu/pagemenu.php:380) in /www/htdocs/xxx/domain.tld/wp-admin/includes/misc.php on line 1116

    How to solve this?

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Errors after webspace change’ is closed to new replies.