Support » Theme: WP Bootstrap Starter » errors after upgrade

  • gabitech

    (@gabitech)


    After upgrading both the theme and the WP to 4.9 I’m getting the follwing errors when activating WP Bootstrap Starter in the themes page:
    ———–
    Warning: Invalid argument supplied for foreach() in /widgets.php on line 1322
    Warning: Invalid argument supplied for foreach() in /widgets.php on line 1322
    Warning: Invalid argument supplied for foreach() in /widgets.php on line 1322
    Warning: Invalid argument supplied for foreach() in /widgets.php on line 1322
    Warning: Invalid argument supplied for foreach() in /widgets.php on line 1322
    Warning: Invalid argument supplied for foreach() in /widgets.php on line 1322
    Warning: Invalid argument supplied for foreach() in /widgets.php on line 1322
    Warning: Invalid argument supplied for foreach() in /widgets.php on line 1322
    Warning: Invalid argument supplied for foreach() in /widgets.php on line 1322
    Warning: Invalid argument supplied for foreach() in /widgets.php on line 1322
    Warning: array_merge() [function.array-merge]: Argument #1 is not an array in /widgets.php on line 1159
    Warning: array_diff() [function.array-diff]: Argument #2 is not an array in /widgets.php on line 1160
    Warning: Invalid argument supplied for foreach() in /widgets.php on line 1162
    Warning: array_merge() [function.array-merge]: Argument #1 is not an array in /widgets.php on line 1170
    Warning: Cannot modify header information – headers already sent by (output started at /widgets.php:1322) in /wp-admin/includes/misc.php on line 1114
    ———–

    Any advice would be much appreciated,
    Gabriel

    • This topic was modified 4 years ago by gabitech.
  • The topic ‘errors after upgrade’ is closed to new replies.