WordPress.org

Forums

WordPress Social Login
Errors after updating from 1.2.2 to 2.0.3 (2 posts)

  1. knaveenchand
    Member
    Posted 2 years ago #

    I am a great fan of wsl plugin. I had version 1.2.2. It worked very well until I updated to 2.0.3

    Whichever icon (facebook, google, linkedin, twitter, etc) I click, the pop-up window says "Contacting odnoklassniki..." and then throws up a error.

    I have observed that even the urls in the pop up window's address bar also says ...?provider=odnoklassniki

    I have never enabled/activated odnoklassniki in the past and I don't even know what site it is. Somehow this particular provider over-rides all other providers.

    This happened only after I updated to 2.0.3. When I have rolled back 1.2.2, all the icons worked perfect.

    Why does this error come and how should i fix it? Many thanks.

    http://wordpress.org/extend/plugins/wordpress-social-login/

  2. Miled
    Member
    Plugin Author

    Posted 2 years ago #

    dunno what it could be.. but here is how compatibilities issues are "usually" fixed:

    1. reinstall wsl
    2. reset networks settings (by reset i mean check u apps credentials and hit save)
    3. reset widget settings (try to change "Authentication flow" to "No popup window")

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WordPress Social Login
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic