Support » Plugin: Contact Form 7 » Errors after Update

Viewing 8 replies - 1 through 8 (of 8 total)
  • + 2

    But i test a the form and the email came thru anyways, is just odd. I fallow the documentation but still getting errors.

    +1

    I am having an error too on Subject part “This field can be empty depending on user input.”.

    Same her. I got:
    This contact form has a configuration error. » How to Resolve Configuration Errors
    And:
    1 configuration error found

    And i got the same on multiple sites, but its all working.

    me also .. configuration error()..in every form… depending on how much email receipients i added to the form. but they still work somehow.

    I am having the same issue: configuration error in every form… but it seems that all is working fine…

    I’m getting an error I’ve never gotten, since the update, as well. And “This contact form has a configuration error. » How to Resolve Configuration Errors” is crystal clear.

    For the From field: This email address does not belong to the same domain as the site.

    ??? Nothing I put in the field works, yet the form came through in email unscathed.

    Maybe they just invented real magick?

    I have got the

    This email address does not belong to the same domain as the site.

    error.
    Field is defined so:
    [your-name] <noreply@MYSITE.com>

    but because it is a site using a subdomain name … it only accept email as:
    [your-name] <noreply@SUBDOMAIN.SITE.com>

    I will never get to have that email address…..

    I hope that plugin owner can help us.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Errors after Update’ is closed to new replies.