Support » Theme: Omega » Errors

  • Resolved Michail36

    (@michail36)


    Good day!
    I’ve installed your theme and have some errors. Can you upgrade your theme “Omega” to new ver. of wordpress 3.6?
    Thank you very much!

    Errors:

    Warning: require_once(/var/www/2222/data/www/111/wp-content/themes/omega/lib/functions/core.php) [function.require-once]: failed to open stream: No such file or directory in /var/www/2222/data/www/111/wp-content/themes/omega/lib/hybrid.php on line 150

    Fatal error: require_once() [function.require]: Failed opening required ‘/var/www/2222/data/www/111/wp-content/themes/omega/lib/functions/core.php’ (include_path=’.:/usr/share/php:/usr/share/pear’) in /var/www/2222/data/www/111/wp-content/themes/omega/lib/hybrid.php on line 150

Viewing 3 replies - 1 through 3 (of 3 total)
  • Theme Author Han

    (@hwijaya)

    Hi Michail,
    I use wp 3.6 on my omega demo site, looks fine. Please try to re-upload the theme files.

    It looks ok. But after i’ve pressed activate theme button i saw these errors. But it works normally, looks ok, but i don’t know may be it a critical error that should be fixed.

    Theme Author Han

    (@hwijaya)

    That’s odd as I don’t see any error when activated. Btw, I have uploaded a new version of the theme, just wait theme reviewer put it live.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Errors’ is closed to new replies.