WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Errors

[Resolved] Errors

  • I’m running WordPress 3.5 and I’ve had your plugin installed for maybe less than 20 minutes.

    According to the plugin “Log Deprecated Notices” I have had 61 errors from this plugin. The error is this:

    Argument in load_plugin_textdomain()

    Used in wp-content/plugins/jquery-archive-list-widget/jquery-archive-list-widget.php on line 452.

    I guess that was deprecated in version 2.7.

    http://wordpress.org/extend/plugins/jquery-archive-list-widget/

Viewing 1 replies (of 1 total)
  • Plugin Author Miguel Useche

    @skatox

    Thanks for the report. I’ve checked and in fact i haven’t updated that. Also i found a bug in my plugin with the internalization.

    Thanks again, it has been solved in the latest version (it will be released in the next 24 hours). Just upgrade to 1.3.1 when it is released.

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] Errors’ is closed to new replies.