Support » Plugin: Nice Quotes Rotator » Errormsg when using shortcode

  • Hello,

    thanks for the great plugin! I use nice-quote a lot on my site but I have problems using the shortcode. It will display the quote correctly but I get a xampp error (local apache server):

    Warning: Il­le­gal string off­set ›tago­ve­r­ide‹ in /Applications/XAMPP/xamppfiles/apps/wordpress/htdocs/wp-content/plugins/nice-quotes-rotator/nice_quotes.php on line 178

    Warning: Il­le­gal string off­set ›ad­di­tio­nal­clas­ses‹ in /Applications/XAMPP/xamppfiles/apps/wordpress/htdocs/wp-content/plugins/nice-quotes-rotator/nice_quotes.php on line 179

    You have an idea what I can do about that?

    Thanks!
    David

    http://wordpress.org/plugins/nice-quotes-rotator/

Viewing 1 replies (of 1 total)
  • I’m getting this error as well.

    It only happened when I moved from the test site to a new server so I wonder if it has to do with the new server somehow.

    I saw that you added these two features in your last update so surely others are having this problem and just haven’t reported it since this post got no response.

Viewing 1 replies (of 1 total)
  • The topic ‘Errormsg when using shortcode’ is closed to new replies.