Support » Plugin: Ceceppa Multilingua » Errore durante l’aggiornamento di una pagina

  • Salve a tutti
    Da quando ho aggiornato alla 4.7 ho dei problemi aggiornando le pagine di un sito.
    Nel momento in cui clicco sul bottone “Aggiorna” mi esce questo errore

    Fatal error: Call to a member function apply_filters() on a non-object in ########/wp-includes/plugin.php on line 203

    il file plugin.php è uno dei file cambiati nella nuova versione di WordPress. Disinstallando il plugin ceceppa il problema non si presenta più.

    A qualcuno succede lo stesso?

    Saluti
    Samuel Buccheri

Viewing 5 replies - 1 through 5 (of 5 total)
  • Stesso problema…ho provato anche a passare da PHP7 a 5.6 via server (alcune volte è servito a risolvere problemi di questo plugin), ma senza esito positivo.
    vediamo che dice l’autore…

    • This reply was modified 3 years, 6 months ago by gaianorm.
    Plugin Author Alessandro Senese

    (@ceceppa)

    Hi,
    I’m investigating on the issue. For now a workaround is disable the “Quick edit more” from the plugin “Settings” -> “Advanced” tab page.

    Hi Alessandro,
    ok it works … thank you
    😉

    This seems to have solved some issues also on my installation.

    sunbl0ck

    (@sunbl0ck)

    When I try to disable the quick edit for pages I get the following:
    Warning: in_array() expects parameter 2 to be array, string given in /home/agroland/public_html/wp-content/plugins/ceceppa-multilingua/admin/layouts/options-advanced.php on line 35

    Very, very sad. The warning only appears if I try to disable the quick edit for pages, not for the other elements.
    Please, please help?

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Errore durante l’aggiornamento di una pagina’ is closed to new replies.