Support » Plugin: kk Star Ratings » error_log made in wp root folder after downgrading to version 2.6.4

  • After I downgraded to version 2.6.4, there is an error log with many lines in it and every line is the same, but from different time:

    PHP Warning: in_array() expects parameter 2 to be array, boolean given in /public_html/wp-content/plugins/kk-star-ratings/index.php on line 525

    It seems, version 2.6.4 is now broken too. Any advice?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Kamal Khan

    (@bhittani)

    Try saving the plugin settings page and see if it fixes it.

    Nothing fixes it. Every site that I have updated the version to 3 and then downgraded back to version 2 has an error on it.

    Also if you search Google for: /plugins/kk-star-ratings/index.php on line 525, you will see dozens of websites with this exact problem and error caused by kk star rating index.php

    I really hope, that you will be able to make some new and stable version of this plugin with all the original options, and I am also willing to donate to you.

    Thanks.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.