Support » Plugin: LiteSpeed Cache » Error_log filled with PHP warnings

  • Resolved conradish

    (@conradish)


    Receiving larger multiples of this warning:

    [07-Mar-2019 06:14:32 UTC] PHP Warning: parse_ini_file() has been disabled for security reasons in /home/xxxxxxxx/public_html/xxxx/wp-content/plugins/litespeed-cache/inc/const.cls.php on line 288

    Is this a known issue, or purely related to my host set up?

    I’m on a litespeed server and the wordpress installation is recognized in the litespeed cpanel section. Perhaps there is a setting within the plugin I need to tweak?

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Error_log filled with PHP warnings’ is closed to new replies.