Support » Fixing WordPress » error_log cURL

  • Resolved Stefano

    (@stefacchio)


    Hello, i’m installed last wp version 4.6 and it shows this error on error log server:

    [26-Aug-2016 06:48:23 UTC] PHP Warning: http_build_query(): Parameter 1 expected to be Array or Object. Incorrect value given in /home/aejamfgb/public_html/wp-includes/Requests/Transport/cURL.php on line 507

    What is it?

    Thanks
    Regards

Viewing 3 replies - 1 through 3 (of 3 total)
  • Moderator Jose Castaneda

    (@jcastaneda)

    THEME COFFEE MONKEY

    Hi there!

    Try deactivating all plugins. If that resolves the issue, reactivate each one individually until you find the cause.

    If that does not resolve the issue, try switching to the default theme for your version of WordPress to rule-out a theme-specific issue (theme functions can interfere like plugins).

    hello,
    i have same issue – your solution does not resolve it.

    regards + thnx

    Hi, I resolved updating a plugin with a newer version.

    thanks!
    regards

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘error_log cURL’ is closed to new replies.