Support » Plugin: Matador Jobs Lite » “error_description”: “Robot is missing a project number.”

  • wsdev

    (@wsdev)


    i get error everytime i use the test mode, the error is:
    Calling Google API with:
    grant_type=urn%3Aietf%3Aparams%3Aoauth%3Agrant-type%3Ajwt-bearer&assertion=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.eyJpc3MiOiJ0YWwua29sLmFkczFAZ21haWwuY29tIiwic2NvcGUiOiJodHRwczpcL1wvd3d3Lmdvb2dsZWFwaXMuY29tXC9hdXRoXC9pbmRleGluZyIsImF1ZCI6Imh0dHBzOlwvXC93d3cuZ29vZ2xlYXBpcy5jb21cL29hdXRoMlwvdjRcL3Rva2VuIiwiZXhwIjoxNTc2NTA5MjMzLCJpYXQiOjE1NzY1MDU2MzN9.Zas0MldYL0plWCe9kTKUPVrahaMtgI7ao7HmOYQVxEdAoxrzadTbjEDXPymH0Bp2EsWe22IRAxK8nptpztdwikHdvE_HyBeKxB_dFLhJYwwRzhx8QJKcForLQtAexcex_iakNV0Ad8nPqy_UIBpI9lYC_DB-r1-2jQLTHbwgvA3css7I1SDVLspx0bJo44pw4hAovbbNNu3rTRHHffAd6Enaas541vf0zUCtPUqgHoViAQ-7IHwy8fEjxWqtZZ3jWSH2Dx29e32T3U3zdQdxqX-1W8-8tBtnq__0l7Xv20unCrSt_FUuTiOt0zw78Z_oX5K8mYDU0HUBXe62UrXYLA
    Got back from Google APIs:
    {
    “error”: “invalid_grant”,
    “error_description”: “Robot is missing a project number.”
    }
    We failed to get a token from the Google API check for an error message in the data returned from Google above.

    i working step by step by your decomentation in here:
    https://matadorjobs.com/support/documentation/setting-up-google-indexing/
    and here
    https://developers.google.com/search/apis/indexing-api/v3/quickstart

    please help me i buy the plugin but he not working ..

Viewing 2 replies - 1 through 2 (of 2 total)
  • Have you filed a support ticket on their website?

    https://matadorjobs.com/support/support-request/

    If you’re working with the premium version of the plugin rather than the lite plugin I’d take a look at their official premium support route

    Note I’m not affiliated with Matador Jobs, I just have “VVV” set up to notify me and your post contained VVV in the URL

    Plugin Author Paul Bearne

    (@pbearne)

    Hi wsdev

    It sounds like you have an incorrect setup API token

    Did you add the email that came with the KEY?
    Check you copied both the key and email

    Paul

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.