Support » Plugin: Shortcoder — Create Shortcodes for Anything » Error: You need a higher level of permission

  • Resolved wppatriot

    (@wppatriot)


    Hi:

    The plugin gives me a weird error once I press manage shortcodes:

    You need a higher level of permission
    Sorry, you are not allowed to edit posts in this post type.

    and there is no shortcodes items appearing at all.

    This is after I restored my backup.

    Can you fix it?

Viewing 6 replies - 1 through 6 (of 6 total)
Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.