Support » Plugin: Widget Importer & Exporter » Error: You must upload a .wie file generated by this plugin.

  • Resolved restored316

    (@restored316)


    Trying to use this importer and all the sudden getting an error. It is for certain a .wie file and I literally just exported from one site and went to import into another and getting this error.

Viewing 11 replies - 1 through 11 (of 11 total)
  • Plugin Author Steven Gliebe

    (@stevengliebe)

    Try deactivating all other plugins then import again. It may be that another is interfering with mime types.

    Also open the .wie and make sure it is not empty.

    Same problem.
    1) I’ve tried to deactivating all the plugins… nothing
    2) exporting the widgets on the current site as .wie then import that newly generated .wie… nothing

    … always the same error “Error: You must upload a .wie file generated by this plugin”.
    I’ve the last version 1.5.5.

    Plugin Author Steven Gliebe

    (@stevengliebe)

    @izbuh Please start a new topic of your own and include a link for me to download your .wie to test. Thank you.

    Thread Starter restored316

    (@restored316)

    Steven, the file is full of content and I’ve ruled out a plugin conflict.

    This seems to be an issue with lots of other people. Definitely something up with the plugin.

    Plugin Author Steven Gliebe

    (@stevengliebe)

    Please upload your .wie somewhere for me to download. I will try to replicate the issue.

    Who is your web host?

    Does it work if you temporarily enable this plugin? https://wordpress.org/plugins/disable-real-mime-check/

    Plugin Author Steven Gliebe

    (@stevengliebe)

    @restored316 Would you be able to give me access to WordPress + FTP to troubleshoot the problem (https://churchthemes.com/contact/)? I have been unable to replicate the issue. It may be related to server environment. Do you happen to be on Digital Ocean? Thank you.

    Plugin Author Steven Gliebe

    (@stevengliebe)

    Assuming resolved. Reply to reopen if necessary.

    hi
    same problem here ! i did the same solutions you suggested and i also used the disable meme check widget it does’t work ! same error all over again. the widgets not importing at all !!!

    Plugin Author Steven Gliebe

    (@stevengliebe)

    @afshingm Did you see “Alternative Import Method” in this topic?

    https://wordpress.org/support/topic/seeing-this-error-you-must-upload-a-wie-file-generated-by-this-plugin-2/

    If you’re still experiencing an issue then please start a new topic. The URL above will tell you what information to provide.

    i did that actually. turn out that copy,paste method is quite useful ! but the problem was another theme ! it was wired !!!
    i deleted all the other themes (not the wordpress original themes), only those that i previously installed and now there is no problem with the widgets anymore !
    turns out one of the previous themes blocked other themes widgets but i don’t now why !!!
    i appreciated that you took a time and answered. thank you.

    Plugin Author Steven Gliebe

    (@stevengliebe)

    @afshingm That is good to hear!

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Error: You must upload a .wie file generated by this plugin.’ is closed to new replies.