Support » Plugins and Hacks » error – wp-includes/plugin.php on line 173

  • Resolved magcrew

    (@magcrew)


    im not sure what i did to make this happen and that is making it difficult for me to fix.

    im having an error on every page i post now and it reads

    Warning: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, ” was given in /home/username/public_html/wp-includes/plugin.php on line 173

    any input would be appreciated.

    thanks

Viewing 3 replies - 1 through 3 (of 3 total)
  • This appeared today when I installed bestwebsoft’s captcha. http://wordpress.org/extend/plugins/captcha/ on an existing working setup. It went when I deleted it.

    I think (based on what happens on my other sites) that it doesn’t mix with User Spam Remover. http://wordpress.org/extend/plugins/user-spam-remover/ . Sites which don’t have that on, don’t have the problem.

    But it could be another plugin: it’s just that seems the most likely.

    If you agree that’s the likely cause would you put a link in the appropriate place!

    i installed the same plugin yesterday and deleted it, and thats what it was.

    what do you mean by putting a link in the appropriate place? you lost me on that.

    thanks for the reply.

    NP.

    I meant on the captcha support forum (if that was what it was).

    I’ll do it, linking to this.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘error – wp-includes/plugin.php on line 173’ is closed to new replies.