Support » Fixing WordPress » Error won’t let me open draft or edit post (or even SEE post)

  • Resolved LoopyKnits


    For my knitblog, there is one post giving me FITS with a recurring error message.

    I self-host WordPress at, whose tech support tells me that this is a WordPress problem. It’s intermittent, though, which doesn’t make sense. Here’s the background:

    I wrote a post in draft mode (my first time ever to do it this way) and saved it multiple times as I refined it — adding text, formatting, and 8 photos. Finally finished it last night and tried to publish it. Got an error message (details below).

    I got this error message from home last night and again this morning. My domain host checked, using my WordPress login info, and was able to open the post just fine. Later on this morning, I could do so as well, without the error message. Now I’m at work and wanted to log back in to edit that post to add something, and I’m getting the error message again.

    Here are the steps I’ve taken, and the error message I’ve gotten:

    I log into WordPress at my domain host, select the “manage” tab, and then scroll down and select “edit” for this post. It’s a long post with lots of photos, so it takes a moment or two for the text to load, and I can see this happening. Then, poof, the field that contains the post itself goes blank and there’s an yellow triangle error icon in the bottom left corner of the screen. Clicking on that icon shows this error message:

    Line 173
    Char 290
    Error: Access is denied.
    Code: 0

    My domain host’s tech help was able to log in successfully (I don’t know why he could edit the post and I can’t — I tried from two different computers and two different networks, multiple times.) He was able to copy the code for that post and e-mail it to me, at my request; my hope was that I could look at “line 173” and substitute something else for whatever “character 290” is. But the darned file that tech support sent me has weird line breaks in it so I have no idea of what line 173 is.

    HELP!!! I spent many hours writing this darned piece and would really like to post it. Any ideas?

    FYI, you can see the post itself just fine at

    Thanks for any advice —

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Error won’t let me open draft or edit post (or even SEE post)’ is closed to new replies.