Support » Plugin: Anthologize » Error with WordPress 3.6 upgrade and Anthologize.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The issue does not have to do with a JQuery update – it has to do with how the plugin interprets the version number of the on-board JQuery in 3.6. If the plugin interprets “1.10” as “1.1”, then you will get the error.

    More: http://wordpress.org/support/topic/wordpress-36-and-jqueryblockui-version-problem-solution?replies=20

    Plugin Author Boone Gorges

    (@boonebgorges)

    Hi all – Thanks for the report. The issue should be resolved with Anthologize 0.7.1, just released.

    Just updated to the newest version of Anthologize, but I’m still getting the same error message. Any advice? Thanks — I love the plugin and hope I can get the conflict fixed.

    Plugin Author Boone Gorges

    (@boonebgorges)

    lisaahn – Could you please be sure to do a hard refresh while looking at an Anthologize page? (Hold down Shift while refreshing.) If that doesn’t work, please go to an Anthologize project page, and View Source. Search for a line that includes the text jquery.js. Copy that line (obscuring the domain if you want privacy) and paste it here. Thanks.

    The hard refresh worked perfectly — thank you so much. I didn’t know about that. THANK YOU!

    Plugin Author Boone Gorges

    (@boonebgorges)

    Excellent!

    The hard refresh trick forces your browser to delete its local cache, which can often solve problems related to javascript, images, or stylesheets.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Error with WordPress 3.6 upgrade and Anthologize.’ is closed to new replies.