After I upgraded to WP 3.6, I got the following error message on every page refresh: BlockUI requires jQuery v1.2.3 or later! You are using v1.10.2.
WP is running the newer (latest) version of jQuery, which is 1.10.2.
WP forums say there is a buglet in Anthologize. Here’s the link: http://wordpress.org/support/topic/wordpress-36-and-jqueryblockui-version-problem-solution
Any chance Anthologize can upgrade jQuery? I’ve had to deactivate Anthologize in the meantime, to allow WP 3.6 to run.
- The topic ‘Error with WordPress 3.6 upgrade and Anthologize.’ is closed to new replies.