Support » Plugin: WooCommerce Deutsche Post Internetmarke » Error with “Warenpost M”

  • Resolved eyeye

    (@eyeye)


    I can not purchase Label on “Shipping solutions” page with the following error When I choose “Warenpost M”.

    “The productcode is invalid! Reason: The product with productcode: 233 needs authorization!”

    I have already registered a business account and I can buy “Warenpost M” on Deutsche Post site.

    How should I purchase “Warenpost M” Label from this plugin?

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Error with “Warenpost M”’ is closed to new replies.