WordPress.org

Forums

Error with Wapple Architect Plugin (2 posts)

  1. jrothra
    Member
    Posted 5 years ago #

    I'm using version 3.7 of the plugin, 3.0.1 of WordPress. I posted about the site, but figured someone here might also have a solution.

    Whenever I try to visit my site on two versions of the Android (the original and upgrade versions), I get the following error: “WAPL ERROR: StartTag: invalid element name.” I have no idea what would cause that. I’ve tried every setting I can think of.

    Site: http://www.jrothraministries.com

    I'm not code savvy and I've tried various settings, all to no avail. You can see an example of it if you use this emulator: http://emulator.mtld.mobi/emulator.php?webaddress=www.jrothraministries.com&emulator=sonyK750&Submit=Submit

  2. jrothra
    Member
    Posted 4 years ago #

    Sadly, I've attempted to contact the designers of the plugin, even replying twice to their email in which they asked what the problem was. I have not received a response in nearly a month. Thus, I will be abandoning this plugin and looking for other options. It's one thing to offer no support, but it's another when you email the person offering help, but fail to fulfill your offer.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.