Support » Plugin: Heartbeat Control » Error with version 1.2

  • Resolved ZigPress

    (@zigpress)


    Trying to save a ‘disable heartbeat’ rule gives this error with version 1.2:

    Warning: array_reverse() expects parameter 1 to be array, null given in /home/username/domain.com/wp-content/plugins/heartbeat-control/heartbeat.php on line 26

Viewing 2 replies - 1 through 2 (of 2 total)
  • SiuSang

    (@siusang)

    I’ve got this same error when upgraded to version 1.2!!

    Plugin Author JeffMatson

    (@jeffmatson)

    This should be fixed as of 1.2.2 to check for correct settings earlier in the code (currently pushing as we speak, so give it a few minutes).

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Error with version 1.2’ is closed to new replies.