Support » Fixing WordPress » Error with update.php

  • I just switched to 2.6 from 2.5.1 and when I went up automatically update my plugins I get the following error message

    Warning: extract() [function.extract]: First argument should be an array in /home/sinfullo/public_html/wp-admin/update.php on line 38

    This what I have for lines 33 through 41:

    $hostname = '';
    	$username = '';
    	$password = '';
    	$ssl = '';
    	if ( !empty($credentials) )
    		extract($credentials, EXTR_OVERWRITE);
    	if( $error )
    		echo '<div id="message" class="error"><p>' . __('<strong>Error:</strong> There was an error connecting to the server, Please verify the settings are correct.') . '</p></div>';
    ?>

    Does anyone know how to fix this?

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Error with update.php’ is closed to new replies.