Yoast SEO
Error with update (5 posts)

  1. NowAge
    Posted 2 years ago #

    I'm getting the error below on several sites with new latest updates.

    wp-content/plugins/wordpress-seo/inc/wpseo-non-ajax-functions.php on line 259


  2. Atul Kumar Pandey
    Posted 2 years ago #

    It's incapable with current version of WordPress...
    You need to wait for further updates from WP SEO...

  3. BigElsk
    Posted 2 years ago #

    I'm getting the same when i updated Wordfence and after updating this plugin... However, it says 100% compatible with 3.7.1??

    Warning: Missing argument 3 for wpseo_upgrader_process_complete() in /xyz/xyz/public_html/wp-content/plugins/wordpress-seo/inc/wpseo-non-ajax-functions.php on line 259

  4. eliserochelle
    Posted 2 years ago #

    argh same! I'm surprised that it's happening with this plugin as it's so popular and such a good plugin. Hope the update comes soon ...

  5. jrf
    Posted 2 years ago #

    Duplicate to numerous other forum threads. Also the changelog could have told you this as well...

    This issue is solved in 1.4.19, the only time you will still see the message is when you upgrade the WPSEO plugin (to 1.4.19) as at that time you are still using the old version. Any new upgrades of themes and plugins (after the WPSEO upgrade) should not give the error message.

    Please mark this topic resolved.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Yoast SEO
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.