WordPress.org

Support

Support » Themes and Templates » Error With TIGA 1.02

Error With TIGA 1.02

  • I loaded TIGA 1.02 template into my hosted site. It seems to be working fine except I can see the following error in the lower left corner “WordPress database error: [Table ‘educator_wrdp1.wp_categories’ doesn’t exist] SELECT cat id.

    How do I fixe this error so it doesn’t appear

Viewing 2 replies - 1 through 2 (of 2 total)
  • I tried this theme when I first switched to WordPress.org a few days ago and had the same error. I found this thread which says that this error and others may be as a result of the theme not being fully compatible with the latest version of WordPress.

    I changed themes and the problem has not resurfaced.

    Wow….strange that they would have it available for download.

    Thanks very much, wolfieb!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Error With TIGA 1.02’ is closed to new replies.
Skip to toolbar