WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Error with star rating

[Resolved] Error with star rating

  • Hi Daniel

    Since last update I’m getting this error, no matter what calification am I giving to the post:

    NaN/5 (For the first try)
    0/5 (For the second try)

    And after that the option to give a rating deactivates. I try delete the plugin and reinstall and have the same problem.

    Another thing is a suggestion for unique rating, adding “based on user ID”, this would be excellent for “just logged in users can rate”.

    Thanks for your help and for this awesome plugin!

    http://wordpress.org/extend/plugins/wp-social-seo-booster/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Daniel

    @dwaser71

    Hi Andres,

    I just tested that on my site and the ratings still do work fine.

    Have you maybe installed a new plugin in the mean time?

    Could you please send me a link to your site, so that I can check that? You can use the contact form on our website:

    http://wpsocial.com/contact-developer/

    Thanks,
    Daniel

    Hi Daniel

    Thanks for Your quick reply.

    I don’t remember have installed any new plugin in the past days but I’ll check.

    In this moment I’m sending You the link to my site.

    Thanks for Your time and definetly for this plugin!

    Plugin Author Daniel

    @dwaser71

    Hi Andres,

    I received your message and responded to it.

    Daniel

    Fixed with last update.

    Please consider my suggestion for unique rating, adding “based on user ID”, this would be excellent for “just logged in users can rate”.

    Thanks for your time and for this awesome plugin!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Error with star rating’ is closed to new replies.