Support » Plugin: NextGEN Gallery - WordPress Gallery Plugin » Error with special characters

  • Hello to all!
    I downloaded the latest version of NextGen but the problem persists.
    I am using WordPress 3.6

    I have a problem with viewing the files with special characters, for example ò à ì or 1 °.
    For example, the file is stored as mangioì Mongio% c3% ac.jpg and display the file is not seen.

    Some had recommended to install Upload Filename Sanitizer but I did not have change.

    I disabled all plugins, nothing to do!

    Help!

    Hello to all!
    I downloaded the latest version of NextGen but the problem persists.
    I am using WordPress 3.6

    I have a problem with viewing the files with special characters, for example ò à ì or 1 °.
    For example, the file is stored as mangioì Mongio% c3% ac.jpg and display the file is not seen.

    Some had recommended to install Upload Filename Sanitizer but I did not have change.

    I disabled all plugins, nothing to do!

    Help!

    Link to example

    http://wordpress.org/plugins/nextgen-gallery/

Viewing 2 replies - 1 through 2 (of 2 total)
  • According to your experience, it is a bug in the plugin?

    The response from technical support:

    Thanks Roberto –

    I am able to recreate this issue on my own test sites and have written this up for the developers to have a closer look at.
    Unfortunately I do not have an answer at this time that will provide an easy or quick solution, except to recommend not using “special characters” in your file names until we can get this resolved.

    Thanks!

    We look forward to a new release!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Error with special characters’ is closed to new replies.