WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
Error with special characters (3 posts)

  1. robertosalemi
    Member
    Posted 1 year ago #

    Hello to all!
    I downloaded the latest version of NextGen but the problem persists.
    I am using WordPress 3.6

    I have a problem with viewing the files with special characters, for example ò à ì or 1 °.
    For example, the file is stored as mangioì Mongio% c3% ac.jpg and display the file is not seen.

    Some had recommended to install Upload Filename Sanitizer but I did not have change.

    I disabled all plugins, nothing to do!

    Help!

    Hello to all!
    I downloaded the latest version of NextGen but the problem persists.
    I am using WordPress 3.6

    I have a problem with viewing the files with special characters, for example ò à ì or 1 °.
    For example, the file is stored as mangioì Mongio% c3% ac.jpg and display the file is not seen.

    Some had recommended to install Upload Filename Sanitizer but I did not have change.

    I disabled all plugins, nothing to do!

    Help!

    Link to example

    http://wordpress.org/plugins/nextgen-gallery/

  2. robertosalemi
    Member
    Posted 1 year ago #

    According to your experience, it is a bug in the plugin?

  3. robertosalemi
    Member
    Posted 1 year ago #

    The response from technical support:

    Thanks Roberto -

    I am able to recreate this issue on my own test sites and have written this up for the developers to have a closer look at.
    Unfortunately I do not have an answer at this time that will provide an easy or quick solution, except to recommend not using "special characters" in your file names until we can get this resolved.

    Thanks!

    We look forward to a new release!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags