Support » Plugin: AMP for WP - Accelerated Mobile Pages » error with recent update

  • when trying to update the plugin i get this error:
    Update Failed: <!DOCTYPE HTML PUBLIC “-//IETF//DTD HTML 2.0//EN”> 504 Gateway Timeout Gateway Timeout The gateway did not receive a timely response from the upstream server or application.

    all other plugins have updated fine.

    can we fix this please?

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Ahmed Kaludi

    (@ahmedkaludi)

    Currently you are using version 1.0.20 – and the moment you update to the latest version, you have an error?

    Thread Starter mandeelectrical

    (@mandeelectrical)

    on my plugin page it says update available. when i try to update it i get the error code:

    Update Failed: <!DOCTYPE HTML PUBLIC “-//IETF//DTD HTML 2.0//EN”> 504 Gateway Timeout Gateway Timeout The gateway did not receive a timely response from the upstream server or application.

    Therefore i cannot update

    Plugin Author Ahmed Kaludi

    (@ahmedkaludi)

    1. Can you please share the screenshot of the error you have on the dashboard?
    2. Can you please tell me are you getting the same error in any other plugin?

    Thread Starter mandeelectrical

    (@mandeelectrical)

    it doesnt happen with any other plugins like i said in my original post. i dont really want to replicate the error again as it makes the website get stuck in maintenance mode, then i have to goto cpanel and undo everything.

    when updating on the plugin page i can a red bar and it says the following error code.

    Update Failed: <!DOCTYPE HTML PUBLIC “-//IETF//DTD HTML 2.0//EN”> 504 Gateway Timeout Gateway Timeout The gateway did not receive a timely response from the upstream server or application.

    Plugin Author Ahmed Kaludi

    (@ahmedkaludi)

    How can we help you to fix this?

    I want to really help you but how can we?

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘error with recent update’ is closed to new replies.